SPONSORED LINKS:

Changes to the PLA Forums



REA D NE W PO STS


-Sponsors-



-Other Forums-

  Facebook Group
  Madhouse Radio new
  BinRev new
  Defcon Forums new
  KDK Pranks
  Ownage Pranks new
  Jerky Boys
  Underground News new
  Jackulator 9000 new


-phonelosers.org-

  Main Site
  Prank Calls
  Shoutcast Stream
  Podcasts
  PLA Wiki
  PLA YouTube
  PLA Twitter
  PLA Tumblr


REA D NE W PO STS



Support PLA by doing your Amazon searching here:

Also, visit PLAs Amazon Store

Author Topic: Changes to the PLA Forums  (Read 43989 times)

Offline rbcp

  • Head Custodian
  • Administrator
  • Ninja Phone Loser
  • *****
  • Posts: 5244
  • 1337 13V3L: +454/-81
  • I'm not stupid! I'm not stupid! Hematology!
    • Homepage
Re: Changes to the PLA Forums
« Reply #45 on: May 07, 2007, 07:15:42 PM »
Okay...the database switch is done.  The amount of time that passed between backup and restore was less than 5 minutes, so it's unlikely that anything disappeared.  If anyone notices anything screwy with the forums, PLEASE notify me immediately via PM or by posting in here.  I'm a complete newb with MySQL and so far it's kind of a miracle that I haven't destroyed anything.

Offline rbcp

  • Head Custodian
  • Administrator
  • Ninja Phone Loser
  • *****
  • Posts: 5244
  • 1337 13V3L: +454/-81
  • I'm not stupid! I'm not stupid! Hematology!
    • Homepage
Re: Changes to the PLA Forums
« Reply #46 on: May 28, 2007, 08:57:57 AM »
In the OTHER FORUMS section up there on the left, you'll notice a "new" icon next to each one.  When you click on these you'll be taken to a list of only the new posts on the corresponding forum.  If you're logged in to that forum, that is.

Offline Nod

  • Quando omni flunkus moritati
  • Elite Cactus Squad
  • Ninja Phone Loser
  • *****
  • Posts: 3724
  • 1337 13V3L: +210/-138
  • 212-389-1318
    • The Unnamed Forum: New And Improved!
Re: Changes to the PLA Forums
« Reply #47 on: May 31, 2007, 12:25:40 AM »
Is that a mod for SMF that you downloaded?
I HATE the bridge.
Meme Roth is a Food Nazi Cunt

Offline rbcp

  • Head Custodian
  • Administrator
  • Ninja Phone Loser
  • *****
  • Posts: 5244
  • 1337 13V3L: +454/-81
  • I'm not stupid! I'm not stupid! Hematology!
    • Homepage
Re: Changes to the PLA Forums
« Reply #48 on: May 31, 2007, 06:51:03 AM »
Is that a mod for SMF that you downloaded?

Nah, that's just a change I made to the HTML in the theme.  I stole the "new" buttons from your site and linked them directly to the new posts option on each forum. 

Offline Nod

  • Quando omni flunkus moritati
  • Elite Cactus Squad
  • Ninja Phone Loser
  • *****
  • Posts: 3724
  • 1337 13V3L: +210/-138
  • 212-389-1318
    • The Unnamed Forum: New And Improved!
Re: Changes to the PLA Forums
« Reply #49 on: May 31, 2007, 07:58:34 PM »
Glad I could be of service then! What package are you using to display the championships in posts? I installed one but it only displayed broken images instead of the game icon or trophies. Plus when I installed the youtube BBCode package it completely fux0red the sign up process somehow. I think you know something I don't.
« Last Edit: May 31, 2007, 08:25:21 PM by LordNod »
I HATE the bridge.
Meme Roth is a Food Nazi Cunt

Offline rbcp

  • Head Custodian
  • Administrator
  • Ninja Phone Loser
  • *****
  • Posts: 5244
  • 1337 13V3L: +454/-81
  • I'm not stupid! I'm not stupid! Hematology!
    • Homepage
Re: Changes to the PLA Forums
« Reply #50 on: May 31, 2007, 09:59:31 PM »
I'm doing an upgrade to the forums tonight to the latest version.  I'm anticipating problems with the theme we use here, so I might have to switch to default theme for the night.  So this place might end up looking like Cal's for awhile.  Don't get too scared if that happens.  I might also crash the forums for awhile, which might crash the rest of the site.  Or things might go smoothly and nobody will notice a thing.  In any case, the forums will be back to normal very soon.

Offline rbcp

  • Head Custodian
  • Administrator
  • Ninja Phone Loser
  • *****
  • Posts: 5244
  • 1337 13V3L: +454/-81
  • I'm not stupid! I'm not stupid! Hematology!
    • Homepage
Re: Changes to the PLA Forums
« Reply #51 on: May 31, 2007, 10:21:32 PM »
I think I'm done.  So far I've only noticed that the shoutbox isn't working.  I can't post to it.  None of the forum stuff on phonelosers.org is working, but I expected that and I'll fix it hopefully tomorrow.  If anyone notices anything messed up, let me know.

Offline rbcp

  • Head Custodian
  • Administrator
  • Ninja Phone Loser
  • *****
  • Posts: 5244
  • 1337 13V3L: +454/-81
  • I'm not stupid! I'm not stupid! Hematology!
    • Homepage
Re: Changes to the PLA Forums
« Reply #52 on: May 31, 2007, 10:43:02 PM »
Glad I could be of service then! What package are you using to display the championships in posts? I installed one but it only displayed broken images instead of the game icon or trophies. Plus when I installed the youtube BBCode package it completely fux0red the sign up process somehow. I think you know something I don't.

I'm not even sure which Arcade package I'm using.  I just went to check that for you and noticed that my upgrade tonight broke the arcade.  I'll have to get that fixed tomorrow too.  I'll let you know once I get it working again.  I think it was the latest version of Arcade though.

The YouTube thing I'm using is called "YouTube BBC Tag (XHTML Compliant) version 1.0."  I know there are several different YouTube solutions available.  I've tried at least a couple of the others and they never worked right for me.  This one works but it still sucks.  You can't even put in the entire URL between the tags.  Seems like it'd be such a simple thing to make a YouTube mod but I guess it isn't.

Offline Nod

  • Quando omni flunkus moritati
  • Elite Cactus Squad
  • Ninja Phone Loser
  • *****
  • Posts: 3724
  • 1337 13V3L: +210/-138
  • 212-389-1318
    • The Unnamed Forum: New And Improved!
Re: Changes to the PLA Forums
« Reply #53 on: June 01, 2007, 01:43:19 PM »
I think that's the same YouTube package I installed. Maybe I installed it wrong (Not sure HOW, but I guess anything is possible) or got a bad version or something. Which still doesn't explain why SMF displayed that everything was fine during the tests before installation. I saw a package that allowed you to enter the whole URL for YouTube videos on SMF's site, but it wasn't rated very well and had few downloads so I wasn't going to risk crashing my forum to install it. I usually only try to get packages that are rated well and downloaded a lot. That way I have a better idea of what I'm getting.

I'm pretty sure I have the latest version of Arcade running. I might have to double check that.
I HATE the bridge.
Meme Roth is a Food Nazi Cunt

Offline mr_doc

  • Supergluer of coins
  • PLA Junkie
  • *****
  • Posts: 801
  • 1337 13V3L: +71/-24
    • PLA LotGD
Re: Changes to the PLA Forums
« Reply #54 on: June 01, 2007, 02:33:00 PM »
Quote
I'm pretty sure I have the latest version of Arcade running. I might have to double check that.
You do.

When we edit our "Custom Title" in Forum Profile Information it shows up in posts as "Catch Phrase".
PLAlotgd  -If you play, I will hate you a little less.
Unnamed Forums

Offline rbcp

  • Head Custodian
  • Administrator
  • Ninja Phone Loser
  • *****
  • Posts: 5244
  • 1337 13V3L: +454/-81
  • I'm not stupid! I'm not stupid! Hematology!
    • Homepage
Re: Changes to the PLA Forums
« Reply #55 on: June 01, 2007, 02:47:04 PM »
Since Arcade broke during my upgrade, I installed the latest version of it and it works!  Plus it fixed all the old problems in the arcade, like with peoples' names not showing up in the champs list.  So yay!  Now I just need to fix the shoutbox and things should be back to normal.

Offline Reverend Greed

  • PLA Guru
  • *****
  • Posts: 224
  • 1337 13V3L: +42/-7
Re: Changes to the PLA Forums
« Reply #56 on: June 03, 2007, 02:02:35 AM »
The YouTube thing I'm using is called "YouTube BBC Tag (XHTML Compliant) version 1.0."  I know there are several different YouTube solutions available.  I've tried at least a couple of the others and they never worked right for me.  This one works but it still sucks.  You can't even put in the entire URL between the tags.  Seems like it'd be such a simple thing to make a YouTube mod but I guess it isn't.

Did you try this one:

http://custom.simplemachines.org/mods/index.php?mod=720
« Last Edit: June 03, 2007, 02:04:31 AM by Reverend Greed »
Reboot America

Offline Altalp

  • OMG Mod
  • PLA Corporate Drone
  • *****
  • Posts: 448
  • 1337 13V3L: +244/-20

Offline gangals

  • Merp?
  • PLA Nation Citizen
  • *
  • Posts: 1031
  • 1337 13V3L: +68/-31
  • ummm cacti
    • http://img116.imageshack.us/img116/1879/bagmanonfire4pb.jpg
Re: Changes to the PLA Forums
« Reply #58 on: June 03, 2007, 11:31:49 AM »

Offline Altalp

  • OMG Mod
  • PLA Corporate Drone
  • *****
  • Posts: 448
  • 1337 13V3L: +244/-20
Re: Changes to the PLA Forums
« Reply #59 on: June 03, 2007, 12:02:37 PM »
yes

 

SPONSORED LINKS: